ISSUE


A Blackboard test interrupted


ENVIRONMENT

  • Windows
  • macOS


RESOLUTION


In most cases, if the test does not allow you to reconnect after you have become locked out. Some instructors have given the Campus Support Center (CSC) permission to reset tests. Contact the Campus Support Center at 479-968-0646 or at [email protected], and we will let you know if we can reset your exam.


To see CSC's hours of operation, please click here (scroll down to the bottom of the web page.).


CAUSE

N/A


METADATA

Author: Ernest Yang 
Created Date: March 28, 2019


Modifier: Ernest Yang 
Modified Date: March 28, 2019